FSX Pro - Mot de passe non valide/Échec de l'événement de création de lecteur

FSX Pro - Mot de passe non valide/Échec de l'événement de création de lecteur

Problème :

Lors de la connexion à FSX Pro via le bouton « Essai/Abonnement », et après avoir connecté votre LaunchPro :

Un message « Mot de passe invalide/Échec de la création du lecteur » s'affiche malgré la saisie correcte du mot de passe FSX Live.

Cause :

Lorsque FSX Pro appelle notre serveur pour valider les identifiants du lecteur, une erreur se produit, empêchant le bon déroulement du processus.

Résolution :

Utilisateurs d'iPad (LTE activé) -

Éteignez et rallumez l'iPad et le LaunchPro.

Assurez-vous que le LaunchPro est connecté à votre réseau Wi-Fi domestique.

Connectez votre iPad directement au réseau Wi-Fi du GC3-100xxxx (comme pour votre iPad).

Dans le menu de connexion « Essai/Abonnement » de FSX Pro, vérifiez que le type de connexion Wi-Fi est bien indiqué (si Ethernet est affiché, déconnectez-vous et recherchez à nouveau l'appareil).

Tapez à nouveau votre mot de passe FSX Live.

Utilisateurs d'iPad (Wi-Fi seulement) -

Pour commencer, réinstallez d'abord l'application sur votre iPad.

Connectez-vous directement au BLP (Bushnell Launch Pro) via le Wi-Fi de l'iPad (mot de passe : FSSPORTS).

Rouvrez FSX Pro et appuyez sur le bouton « Abonnement/Essai » (vous n'avez pas encore besoin de saisir vos identifiants).

Cherchez et connectez-vous au BLP (Bushnell Launch Pro) dans l'application. NE PAS SAISIR DE MOT DE PASSE.

Retournez dans les paramètres de votre iPad et remplacez la connexion Wi-Fi du BLP (Bushnell Launch Pro) par celle de votre réseau domestique ou de votre réseau de données.

Retournez rapidement dans l'application et entrez votre mot de passe FSX Live.

Vous devriez maintenant pouvoir vous connecter et vous reconnecter librement à votre Bushnell LaunchPro après vous être connecté.
Si le message « Échec de la création du lecteur » s'affiche, réinstallez l'application. Si le message d'erreur « Abonnement invalide » s'affiche, fermez l'application et réessayez.
    • Related Articles

    • Réinitialiser le mot de passe FSX LIVE

      Pour réinitialiser votre mot de passe FSX LIVE, suivez les étapes ci-dessous : 1. Rendez-vous sur la page https://performance.foresightsports.com/ 2. Sélectionnez l'option « Connexion » en haut à droite de l'écran. 3. Sélectionnez « Mot de passe ...
    • Mot de passe Wi-Fi direct QuadMAX

      Wi-Fi : (Mot de passe : FSSPORTS) - Méthode de connexion appropriée pour l'application Foresight - Méthode de connexion appropriée pour la connexion PC à l'environnement de jeu FSX Le mot de passe Wi-Fi se trouve sous le module de gestion de la ...
    • FSX/FSX 2018/FSX 2020 original : impossible de passer la validation sur les serveurs Internet protégés

      Nous avons constaté que des réseaux Internet protégés (écoles et hôpitaux, par exemple) bloquaient l'accès au logiciel Foresight Sports. Le logiciel FSX s'ouvrira sur une page demandant votre nom d'utilisateur, votre mot de passe et votre code ...
    • Comment modifier votre mot de passe et les informations de votre compte FSX Live

      Comment modifier votre mot de passe et vos informations de compte FSX Live : - Ouvrez votre navigateur Web préféré et rendez-vous sur https://performance.foresightsports.com/. - Connectez-vous à votre compte en cliquant sur le bouton « Connexion » ...
    • Numéro de série et mot de passe Wi-Fi GC3 et Launch Pro

      Le numéro de série du GC3 et du Launch Pro se trouve à deux endroits différents : 1. L’autocollant produit, situé sous le GC3 et le Launch Pro, contient des renseignements pertinents sur l’appareil, ainsi que le numéro de série : APPAREIL GC3 : ...